Cyberduck Mountain Duck CLI

#10030 closed defect (fixed)

Cannot upload large files of size more than 2 GB

Reported by: denis Owned by: dkocher
Priority: normal Milestone: 6.2.4
Component: onedrive Version: 6.2
Severity: normal Keywords: onedrive
Cc: Architecture:
Platform: Windows 10

Description

I tried to upload files up to 1 GB and it works perfectly. But when I try to upload files of size more than 2 GB, the progressbar hangs and it seems that nothing happens. I tried to leave the upload for a night, but in the morning it was still hanging and the file was not uploaded.

Change History (4)

comment:1 Changed on Aug 21, 2017 at 8:23:36 AM by dkocher

  • Milestone set to 6.3
  • Owner set to dkocher
  • Status changed from new to assigned
  • Summary changed from Cannot upload large files on OneDrive for Business to Cannot upload large files of size more than 2 GB

comment:2 Changed on Aug 21, 2017 at 10:05:17 AM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

I cannot reproduce this failure.

comment:3 Changed on Sep 6, 2017 at 3:20:31 PM by dkocher

  • Milestone changed from 6.3 to 6.2.5
  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:4 Changed on Sep 6, 2017 at 3:22:52 PM by dkocher

  • Milestone changed from 6.2.5 to 6.2.4
  • Resolution set to fixed
  • Status changed from reopened to closed

In r42560.

Note: See TracTickets for help on using tickets.
swiss made software