Cyberduck Mountain Duck CLI

#10037 closed defect (worksforme)

Browser window does not allow scrolling after expanding folder

Reported by: hkissler Owned by: dkocher
Priority: normal Milestone:
Component: interface Version: 6.2
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: macOS 10.12

Description

when I open Cyberduck I can't scroll in the main window. Workaround: I must change once the size of the window. After this scrolling works

Attachments (1)

IMG_2543.m4v (37.1 MB) - added by hkissler on Aug 24, 2017 at 11:44:31 AM.

Change History (8)

comment:1 Changed on Aug 21, 2017 at 8:33:36 AM by dkocher

  • Component changed from core to interface
  • Milestone set to 6.3
  • Owner set to dkocher
  • Status changed from new to assigned

comment:2 Changed on Aug 21, 2017 at 10:06:52 AM by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

I cannot reproduce this issue.

Changed on Aug 24, 2017 at 11:44:31 AM by hkissler

comment:3 Changed on Aug 24, 2017 at 11:45:31 AM by hkissler

  • Resolution worksforme deleted
  • Status changed from closed to reopened

please see the movie

comment:4 Changed on Sep 8, 2017 at 8:23:52 AM by dkocher

  • Summary changed from no scrolling after open the App to Browser window does not allow scrolling after expanding folder

comment:5 Changed on Sep 8, 2017 at 8:24:52 AM by dkocher

Can you try if you still see this issue when choosing System Preferences → Show scroll bars → Always.

comment:6 Changed on Sep 8, 2017 at 12:59:08 PM by hkissler

It's the same. I see the scrollbar on the side but she is empty. After my workaround the scrollbar have a "button" (was is the correct word for this)?

comment:7 Changed on Nov 8, 2017 at 10:28:24 AM by dkocher

  • Milestone 6.3 deleted
  • Resolution set to worksforme
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.
swiss made software