Cyberduck Mountain Duck CLI

#10049 closed defect (fixed)

Connection timed out when trying to duplicate file

Reported by: sbgraphic Owned by: dkocher
Priority: normal Milestone: 6.2.3
Component: ftp Version: 6.2.2
Severity: normal Keywords: Connection Timed out
Cc: Architecture: Intel
Platform: Mac OS X 10.8

Description

Hello,

I've just noticed that I cannot duplicate any file on the server side with the latest 6.2.2 without having a connection timed out on Mac OSX 10.8.5, I'm using FTP-SSL and tried other protocol. However it works fine with version 6.2.0 (25806). I tried with different hosted domains, the problem remains in 6.2.2 but not in 6.2.0.

Best, Eric

Attachments (1)

Cyberduck_issue.png (627.9 KB) - added by sbgraphic on Aug 14, 2017 at 9:51:49 PM.
screenshot of the issue

Download all attachments as: .zip

Change History (4)

Changed on Aug 14, 2017 at 9:51:49 PM by sbgraphic

screenshot of the issue

comment:1 Changed on Aug 14, 2017 at 9:56:13 PM by sbgraphic

  • Component changed from core to ftp
  • Owner set to dkocher

comment:2 Changed on Aug 15, 2017 at 7:09:55 AM by dkocher

  • Milestone set to 6.3
  • Resolution set to fixed
  • Status changed from new to closed

In r42352.

comment:3 Changed on Aug 24, 2017 at 2:06:04 PM by dkocher

  • Milestone changed from 6.3 to 6.2.3
Note: See TracTickets for help on using tickets.
swiss made software