Cyberduck Mountain Duck CLI

Opened 11 years ago

Closed 11 years ago

#1005 closed defect (fixed)

Rename via the Info window causes repeated renaming

Reported by: slurslee Owned by: dkocher
Priority: high Milestone: 2.7.3
Component: interface Version: 2.7.2
Severity: major Keywords: rename info
Cc: Architecture:


Each time you rename a file using the Info window it takes longer and longer because the rename operation goes into a bigger and bigger loop each time. During this loop the file is being renamed repeatedly, first from its old name to its new name, then repeatedly from its new name to its new name (i.e., no change). Currently the only way to remedy the problem is to restart the application.

Change History (2)

comment:1 Changed 11 years ago by dkocher

  • Component changed from sftp to interface
  • Milestone set to 2.7.3
  • Status changed from new to assigned

comment:2 Changed 11 years ago by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

As of r2767.

Note: See TracTickets for help on using tickets.
swiss made software