Cyberduck Mountain Duck CLI

#10053 closed defect (duplicate)

Quick Look has never worked

Reported by: pietdv Owned by:
Priority: normal Milestone: 6.2.6
Component: core Version: 6.2.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Quick Look has never worked! I'm cannot preview any images. Hitting the Spacebar (Mac) does sometimes display the image but usually only once then never again.

Is this a known issue? It has been this way since installing the software.

Why is it not possible to see the image dimensions in Quick Look (if it works)?

All the best, Piet

You replied with a nonsense message:

Changes (by dkocher):

  • status: new => closed
  • resolution: => duplicate
  • milestone: => 6.3

Comment:

Duplicate for #9889.

So how do you fix it guys?

Change History (2)

comment:1 Changed on Aug 16, 2017 at 12:43:36 PM by dkocher

  • Milestone set to 6.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #9889. The issue is not yet resolved and we are still looking to find the cause of this bug.

comment:2 Changed on Oct 11, 2017 at 1:39:21 PM by dkocher

  • Milestone changed from 6.3 to 6.2.6
Note: See TracTickets for help on using tickets.
swiss made software