Cyberduck Mountain Duck CLI

#10060 closed defect (fixed)

Dplicate a folder that contains files fails (as usual!!!)

Reported by: dsw Owned by:
Priority: high Milestone: 6.2.3
Component: ftp Version: 6.2.2
Severity: major Keywords: non-empty folder duplication fails
Cc: Architecture: Intel
Platform: Mac OS X 10.11

Description

See my 3 previous tickets: 9933, 9818, 9976, + similar bug reports by other users… For at least 3 versions, the duplicate of a non-empty folder fails. Duplication of an empty folder works. Now, error 500, then 425, then 200 and then impossible to do anything (error 200 systematic) except quitting and retsarting cyberduck!

Change History (1)

comment:1 Changed on Aug 24, 2017 at 2:07:04 PM by dkocher

  • Milestone set to 6.2.3
  • Resolution set to fixed
  • Status changed from new to closed

Duplicate for #10049.

Note: See TracTickets for help on using tickets.