Cyberduck Mountain Duck CLI

#10118 closed defect (worksforme)

Error when folder names contain blanks

Reported by: WhatTheHellIsYouLocalNamingPolicy Owned by: jmalek
Priority: normal Milestone: 6.3
Component: onedrive Version: 6.2.10
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 10

Description

Hi, did some quick testing of Cyberduck with OneDrive and immediately ran into an issue with folder names which contain a space. I have a folder called "\Personal Archive" and tried to create a new sub folder. Didn't get an error message but the folder didn't show until I realized that Cyberduck created a new root level folder "Personal%20Archive" under which the new folder ended up. Same happened when I tried to move a file into this folder.

Thanks Thomas

Attachments (1)

Cyberduck.odt (8.8 KB) - added by WhatTheHellIsYouLocalNamingPolicy on Oct 29, 2017 at 11:15:33 AM.

Download all attachments as: .zip

Change History (3)

Changed on Oct 29, 2017 at 11:15:33 AM by WhatTheHellIsYouLocalNamingPolicy

comment:1 Changed on Oct 29, 2017 at 12:16:51 PM by dkocher

  • Milestone set to 6.3
  • Owner set to jmalek

comment:2 Changed on Nov 8, 2017 at 9:44:18 AM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

We cannot reproduce this issue. Please update to the latest version.

Note: See TracTickets for help on using tickets.
swiss made software