Cyberduck Mountain Duck CLI

Opened 9 months ago

Closed 8 months ago

#10159 closed defect (fixed)

Passwords not saved in keychain

Reported by: skfields Owned by: dkocher
Priority: normal Milestone: 6.3.2
Component: sftp Version: 6.3.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I have used Cyberduck for years and then all of a sudden none of my passwords are linked in cyberduck. I have it checked to save them but it doesn't. What do I need to do? Or what did I do?

Thanks!

Change History (5)

comment:1 Changed 9 months ago by dkocher

  • Milestone set to 7.0
  • Owner set to dkocher

Duplicate for #10163.

comment:2 Changed 9 months ago by dkocher

I cannot reproduce the issue. Please provide exact steps to reproduce the issue and verify if the password entered can be found in your login keychain (Open Keychain Access.app)

comment:3 Changed 9 months ago by dkocher

  • Summary changed from keychain not working with cyberduck to Passwords not saved in keychain

comment:4 Changed 8 months ago by dkocher

  • Milestone changed from 7.0 to 6.3.2
  • Status changed from new to assigned

comment:5 Changed 8 months ago by dkocher

  • Component changed from core to sftp
  • Resolution set to fixed
  • Status changed from assigned to closed

In r43554 and r43555.

Note: See TracTickets for help on using tickets.
swiss made software