Cyberduck Mountain Duck CLI

Opened 12 months ago

Closed 10 months ago

Last modified 10 months ago

#10173 closed defect (worksforme)

Does not recognize Cryptomator vault

Reported by: oxlpenibtb Owned by: dkocher
Priority: normal Milestone: 6.4.0
Component: cli Version: 6.3.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 10

Description

CLI doesn't recognize Cryptomator vaults: uploading to b2://<hostname>/<bucket>/<cryptomatorvault>/<folder>/<file> doesn't ask for cryptomator credentials and creates plaintext <folder>/<file> instead of placing the encrypted information in the data directory of the vault.

May be related to ticket #10012 and/or #10106

Is there a way to hand over the cryptomator password with CLI?

Attachments (1)

Screen Shot 2018-02-02 at 21.22.21.png (575.3 KB) - added by dkocher 10 months ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 12 months ago by dkocher

  • Milestone set to 7.0
  • Owner set to dkocher
  • Status changed from new to assigned

comment:2 Changed 10 months ago by dkocher

  • Summary changed from Cyberduck CLI doesn't recognize Cryptomator vaults to Does not recognize Cryptomator vault

There is currently no option to pass a Cryptomator vault passphrase using CLI.

Changed 10 months ago by dkocher

comment:3 Changed 10 months ago by dkocher

  • Resolution set to worksforme
  • Status changed from assigned to closed

I cannot reproduce the issue.

Last edited 10 months ago by dkocher (previous) (diff)

comment:4 Changed 10 months ago by dkocher

  • Milestone changed from 7.0 to 6.4.0
Note: See TracTickets for help on using tickets.
swiss made software