Cyberduck Mountain Duck CLI

#10175 closed defect (duplicate)

Office365: Sharepoint Online

Reported by: bigman Owned by: jmalek
Priority: normal Milestone: 6.9.0
Component: onedrive Version: 6.3.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Windows 8.1

Description (last modified by dkocher)

I am unable to connect to my O365 Sharepoint Libraries with your product. I use WebDrive and their Sharepoint conduit. After putting in my credentials I am met with the Sharepoint root folders and team site:

Documents
Company Team Site
Resources
Search

I can then tap into apparently another 1TB of data though it is divided into 256gig or 512gig limited "chunks" which I wish to use for some online backups.

I tried CyberDuck and followed the misleading https://trac.cyberduck.io/wiki/help/en/howto/onedrive guide here. I was able to logon once, but the site folders were just gibberish and unusable. I tried WebDav as well to Sharepoint, no luck.

Thanks for any assistance here! On another note, the OneDrive for Business doesn't work to my O365 Onedrive, however the regular Cyberduck OneDrive Personal works just fine?

Attachments (3)

Cyber.JPG (42.7 KB) - added by bigman on May 16, 2018 at 9:32:16 PM.
Cyber1.JPG (78.0 KB) - added by bigman on May 16, 2018 at 9:32:25 PM.
Cyber2.JPG (162.0 KB) - added by bigman on May 16, 2018 at 9:32:35 PM.

Download all attachments as: .zip

Change History (12)

comment:1 Changed on Dec 18, 2017 at 3:59:33 PM by dkocher

  • Owner set to jmalek

comment:2 Changed on Jan 10, 2018 at 10:18:04 AM by dkocher

  • Description modified (diff)

comment:3 Changed on Jan 24, 2018 at 2:56:18 PM by dkocher

  • Component changed from core to onedrive

Changed on May 16, 2018 at 9:32:16 PM by bigman

Changed on May 16, 2018 at 9:32:25 PM by bigman

Changed on May 16, 2018 at 9:32:35 PM by bigman

comment:4 Changed on May 17, 2018 at 11:49:50 AM by dkocher

  • Milestone set to 7.0

comment:5 Changed on May 17, 2018 at 11:50:05 AM by dkocher

Possible duplicate of #10115.

comment:6 Changed on May 19, 2018 at 2:21:58 PM by dkocher

  • Milestone changed from 7.0 to 6.6.0

comment:7 Changed on May 22, 2018 at 8:12:11 AM by jmalek

We are working on improved support for Sharepoint which will show the directory structure similar to WebDrives version. The current implementation shows the default document libraries with their IDs. This will be changed in a future version.

The names are misleading and will be changed in a future version to "Microsoft OneDrive" and "SharePoint Online".

comment:8 Changed on May 22, 2018 at 8:17:17 AM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed

comment:9 Changed on Dec 8, 2018 at 9:58:54 PM by dkocher

  • Milestone changed from 6.6.0 to 6.9.0

See also #10115.

Note: See TracTickets for help on using tickets.
swiss made software