Cyberduck Mountain Duck CLI

#10186 closed defect (duplicate)

Failure to open Terminal.app (Sandbox)

Reported by: ashisdas Owned by:
Priority: normal Milestone:
Component: core Version: 6.3.2
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: macOS 10.13

Description

I am running macOS High Sierra (10.13.2) with CyberDuck 6.3.2 (27291) which I purchase from the AppStore to replace the Free Version I had been using.

After I successfully connect to a Linux host using SFTP and then goto launch Terminal from the Menu Bar, I get the following error:

"Access Denied Failure running script in Terminal. Application isn't running. Please verify disk permission"

I can run Terminal independently with no errors

Attachments (1)

Screen Shot 2018-01-02 at 8.14.24 AM.png (270.5 KB) - added by ashisdas on Jan 2, 2018 at 4:23:01 PM.

Download all attachments as: .zip

Change History (2)

comment:1 Changed on Jan 3, 2018 at 8:14:39 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from Terminal failing to launch from CyberDuck to Failure to open Terminal.app (Sandbox)

We are aware of this issue caused by a sandboxing restriction that is active when running from the Mac App Store. Duplicate for #7664.

Note: See TracTickets for help on using tickets.
swiss made software