Cyberduck Mountain Duck CLI

#10205 closed defect (thirdparty)

New purchase cyberduck from apple does not work on high sierra

Reported by: Dougyl Owned by: Douglas Lowrie
Priority: normal Milestone:
Component: sftp Version: 6.3.4
Severity: normal Keywords: permissions, high sierra
Cc: Architecture:
Platform: macOS 10.13

Description (last modified by Dougyl)

download fails with error "permissions not correct" Is there a fix? if not I need a refund

Thanks

Browser search revealed that I have to use SFTP! Seems to be working!

Attachments (2)

Cyberduck apple receipt.png (144.5 KB) - added by Dougyl on Jan 25, 2018 at 7:29:54 AM.
failed cyberduck SFTP.png (109.0 KB) - added by Dougyl on Feb 7, 2018 at 4:30:02 AM.
sceenshot of outcome uf upload attempt

Download all attachments as: .zip

Change History (6)

comment:1 Changed on Jan 25, 2018 at 7:32:36 AM by Dougyl

I have tried extensive attempts to reset permissions after disabling SIP. Nothing has solved this

comment:2 Changed on Jan 25, 2018 at 8:03:12 AM by Dougyl

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from new to closed

Changed on Feb 7, 2018 at 4:30:02 AM by Dougyl

sceenshot of outcome uf upload attempt

comment:3 Changed on Feb 7, 2018 at 4:35:37 AM by Dougyl

  • Priority changed from normal to high
  • Resolution fixed deleted
  • Status changed from closed to reopened

Upload by sftp fails - see attachment 2. Established an sftp connection from my mac High Sierra to my site on siteground.com and created a new directory ok, but all attempts to upload files from my Mac High Sierra failed. Please refund my purchase as previously requested in this ticket.

Thank you

Doug

comment:4 Changed on Feb 9, 2018 at 8:56:24 AM by dkocher

  • Component changed from core to sftp
  • Priority changed from high to normal
  • Resolution set to thirdparty
  • Severity changed from major to normal
  • Status changed from reopened to closed

Please contact your web hosting service provider for assistance why authentication is failing for file transfers. A workaround might be to choose Preferences → Transfers → General → Use Browser Connection or the same option in the bookmark setting.

Note: See TracTickets for help on using tickets.
swiss made software