Cyberduck Mountain Duck CLI

#10205 closed defect (thirdparty)

New purchase cyberduck from apple does not work on high sierra — at Version 2

Reported by: Dougyl Owned by: Douglas Lowrie
Priority: normal Milestone:
Component: sftp Version: 6.3.4
Severity: normal Keywords: permissions, high sierra
Cc: Architecture:
Platform: macOS 10.13

Description (last modified by Dougyl)

download fails with error "permissions not correct" Is there a fix? if not I need a refund

Thanks

Browser search revealed that I have to use SFTP! Seems to be working!

Change History (4)

comment:1 Changed on Jan 25, 2018 at 7:32:36 AM by Dougyl

I have tried extensive attempts to reset permissions after disabling SIP. Nothing has solved this

comment:2 Changed on Jan 25, 2018 at 8:03:12 AM by Dougyl

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from new to closed

Changed on Feb 7, 2018 at 4:30:02 AM by Dougyl

sceenshot of outcome uf upload attempt

Note: See TracTickets for help on using tickets.
swiss made software