Cyberduck Mountain Duck CLI

#10229 closed defect (worksforme)

Lost a google drive folder....

Reported by: chemarito Owned by: dkocher
Priority: normal Milestone:
Component: googledrive Version: 6.3.4
Severity: major Keywords: error
Cc: Architecture: Intel
Platform: macOS 10.13

Description

Trying to move a folder into a new one has provoked an error I can't reproduce and lost my folder with all the files...

Trying to find or recover the information , but I think it's not possible.

Please, be careful with your work.

Change History (2)

comment:1 Changed on Feb 16, 2018 at 11:01:13 AM by dkocher

  • Component changed from core to googledrive
  • Owner set to dkocher

comment:2 Changed on Mar 2, 2018 at 12:18:38 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Can you please look for the missing folder in the Trash at https://drive.google.com/drive/u/0/trash.

Note: See TracTickets for help on using tickets.
swiss made software