Cyberduck Mountain Duck CLI

#10244 closed defect (duplicate)

Connection failed

Reported by: Byneu Owned by: Byneu
Priority: highest Milestone: 6.4.3
Component: appstore Version: 6.4.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: macOS 10.13

Description

Hi,

My Mac system version is 10.13.3 And today, I downloaded Cyberduck 6.4.1 (27633) Then, Cyberduck have reported while work: Connection failed. All bookmarks get same error report. What can I do?

Attachments (1)

error.png (303.7 KB) - added by Byneu on Feb 26, 2018 at 8:58:09 PM.

Download all attachments as: .zip

Change History (6)

Changed on Feb 26, 2018 at 8:58:09 PM by Byneu

comment:1 Changed on Feb 26, 2018 at 8:59:28 PM by Byneu

Hi,

My Mac system version is 10.13.3 And today, I downloaded Cyberduck 6.4.1 (27633) Then, Cyberduck have reported while work: Connection failed. All bookmarks get same error report. What can I do?

comment:2 Changed on Feb 26, 2018 at 10:53:18 PM by retrofitme

I am seeing this issue today as well.

OSX 10.12.6 Cyberduck Version 6.4.1 (27633)

All Bookmarks Fail to Connect Network Diagnostics Button Fails to Load

Tried disabling firewall, but it CD continued to fail. Tried connecting to various servers via other apps, and other apps were OK.

I tested SSH and Amazon S3 connections, and all failed.

comment:3 Changed on Feb 27, 2018 at 9:25:12 AM by dkocher

  • Milestone set to 6.4.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #10237. We can reproduce this issue – thanks for notifying us about this severe issue. It looks like the codesigning security entitlements are not properly applied by the Mac App Store download. We are in contact with Apple Developer Support to get a resolution as soon as possible. As a workaround, please download the version from cyberduck.io which is not affected. You can request a registration key from support@….

comment:4 Changed on Feb 27, 2018 at 9:25:37 AM by dkocher

  • Component changed from ftp to appstore

comment:5 Changed on Feb 27, 2018 at 7:08:47 PM by dkocher

  • Milestone changed from 6.4.2 to 6.4.3

Milestone renamed

Note: See TracTickets for help on using tickets.
swiss made software