Cyberduck Mountain Duck CLI

#10249 closed defect (duplicate)

Version 6.4.2 issue: Connection failed

Reported by: Byneu Owned by:
Priority: highest Milestone: 6.4.3
Component: appstore Version: 6.4.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: macOS 10.13

Description

Hi again,

I downloaded new version (6.4.2) from to Appstore. But issue nat fix. "Connection failed" My platform: MacOs 10.13.3

Attachments (1)

Screen Shot 2018-02-27 at 12.53.49 PM.png (133.8 KB) - added by Byneu on Feb 27, 2018 at 9:59:10 AM.

Download all attachments as: .zip

Change History (6)

comment:1 Changed on Feb 27, 2018 at 10:14:28 AM by LeGrosTiti

Same issue for me since 6.4.1 Only for the appstore version (now 6.4.2). The downloaded version works (6.4.1)

comment:2 Changed on Feb 27, 2018 at 11:28:45 AM by dkocher

  • Component changed from core to appstore
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #10237. We are aware of the issue since the update was published on the Mac App Store and are waiting for Apple to resolve this issue. There is an error with the sandboxing entitlement permission not being applied correctly to the download from the Mac App Store. As a workaround until an update is available from the Mac App Store, please install Cyberduck from https://cyberduck.io/ which does not show this problem.

comment:3 Changed on Feb 27, 2018 at 6:26:25 PM by ianstephens

Same issue here - confirmed again. We have updated to AppStore version 6.4.2 and still have the same issue.

comment:4 Changed on Feb 27, 2018 at 7:08:47 PM by dkocher

  • Milestone changed from 6.4.2 to 6.4.3

Milestone renamed

comment:5 Changed on Feb 27, 2018 at 8:42:35 PM by dkocher

Version 6.4.3 is now available in the Mac App Store fixing the issue with “connect failed” errors when attempting to connect due to missing codesigning entitlements. Unfortunately, this was caused by a bug in the Mac App Store processing and signing of application submissions.

Note: See TracTickets for help on using tickets.
swiss made software