Cyberduck Mountain Duck CLI

#10251 closed defect (duplicate)

cyberduck on MAC

Reported by: flopez1977 Owned by:
Priority: normal Milestone: 6.4.3
Component: appstore Version: 6.4.1
Severity: critical Keywords: problem on MAC
Cc: Architecture: Intel
Platform: macOS 10.13

Description

Hi I have been several years Cyberduck, indeed this last past days also I have been but suddenly I don't know on my Macbook bro I can't use it. I try to connect to any of the server I already have configured and all the time is the same error I have deleted the program and re installed, and I have deleted some accounts and reconfigured again, but it doesn't work. I have tried with another FTP client that I already have Viper FTP... and all it's gone perfect.

the version of the system is Sierra: 10.13.3

please let me know about any solution

cyberduck: Versión 6.4.2 (27641)

thx

example: Operation not permitted (connect failed). Se ha rechazado el intento de conexión. Puede ser que el servidor esté caído, o que tu conexión de red no esté bien configurada.

Change History (1)

comment:1 Changed on Feb 27, 2018 at 8:40:17 PM by dkocher

  • Component changed from core to appstore
  • Milestone set to 6.4.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #10237. Version 6.4.3 is now available in the Mac App Store fixing the issue with “connect failed” errors when attempting to connect due to missing codesigning entitlements. Unfortunately, this was caused by a bug in the Mac App Store processing and signing of application submissions.

Note: See TracTickets for help on using tickets.
swiss made software