Cyberduck Mountain Duck CLI

#10252 closed defect (duplicate)

Verbindung fehlgeschlagen

Reported by: Janina Owned by:
Priority: normal Milestone: 6.4.3
Component: appstore Version: 6.4.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hallo Zusammen ich kann leider keine Verbindung herstellen. Ich bekomme immer folgende Fehlermeldung:

"Verbindung fehlgeschlagen. Operation not permitted (connect failed). Der Verbindungsversuch wurde verweigert. Der Server könnte außer Betrieb sein oder Ihr Netzwerk ist nicht richtig konfiguriert."

Komme leider alleine nicht weiter. Danke & viele Grüsse Janina

Change History (1)

comment:1 Changed on Feb 27, 2018 at 8:40:27 PM by dkocher

  • Component changed from core to appstore
  • Milestone set to 6.4.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #10237. Version 6.4.3 is now available in the Mac App Store fixing the issue with “connect failed” errors when attempting to connect due to missing codesigning entitlements. Unfortunately, this was caused by a bug in the Mac App Store processing and signing of application submissions.

Note: See TracTickets for help on using tickets.
swiss made software