Cyberduck Mountain Duck CLI

#10253 closed defect (duplicate)

Getting "Listing directory / failed." error on all accounts

Reported by: mjcsb Owned by:
Priority: normal Milestone: 6.4.3
Component: appstore Version: Nightly Build
Severity: normal Keywords: Actually 6.4.2, updated earlier today, not an option
Cc: Architecture: Intel
Platform: macOS 10.13

Description

Haven't had to use Cyberduck for a while - when I started it today to prepare for a client demo, all configured accounts are returning a dialog box error: "Listing directory / failed." "Connect to s3.amazonaws.com:443 [s3.amazonaws.com/54.231.72.58] failed: Operation not permitted (connect failed). The connection attempt was rejected. The server may be down, or your network may not be properly configured.

Change History (2)

comment:1 Changed on Feb 27, 2018 at 7:55:10 PM by mjcsb

This morning I noticed a pending Cyberduck update to 6.4.2, which I did just before updating MacOS to 10.13.3. I haven't run Cyberduck in a few weeks, but tried to run it just after my system came back up. All my configured accounts were returning the error in the description - it is unusable as things stand now, unclear why.

comment:2 Changed on Feb 27, 2018 at 8:40:50 PM by dkocher

  • Component changed from core to appstore
  • Milestone set to 6.4.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #10237. Version 6.4.3 is now available in the Mac App Store fixing the issue with “connect failed” errors when attempting to connect due to missing codesigning entitlements. Unfortunately, this was caused by a bug in the Mac App Store processing and signing of application submissions.

Note: See TracTickets for help on using tickets.
swiss made software