Cyberduck Mountain Duck CLI

#10257 closed defect (duplicate)

Connection error

Reported by: veggienut Owned by: veggienut
Priority: high Milestone: 6.4.3
Component: core Version: 6.4.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi cyber duck

when I use cyber duck and unlock the ftp I head to cycber duck app and go to log in the port and this message appears below.

Operation not permitted (connect failed). The connection attempt was rejected. The server may be down, or your network may not be properly configured.

I have tried to google this but it says to clear the dns cache I tried that and didn't work to my best knowledge unless I did it wrong can you help please I cant get access to my ftp

thanks Harry

Change History (2)

comment:1 Changed on Mar 1, 2018 at 5:07:27 PM by veggienut

  • Owner set to veggienut

comment:2 Changed on Mar 1, 2018 at 5:12:21 PM by dkocher

  • Milestone set to 6.4.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #10237. Version 6.4.3 is now available in the Mac App Store fixing the issue with “connect failed” errors when attempting to connect due to missing codesigning entitlements. Unfortunately, this was caused by a bug in the Mac App Store processing and signing of application submissions.

Note: See TracTickets for help on using tickets.
swiss made software