Cyberduck Mountain Duck CLI

#10262 closed defect (duplicate)

FTP Connection Failure

Reported by: NDurant Owned by:
Priority: high Milestone: 6.4.3
Component: core Version: 6.4.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hello,

I'm receiving the following error message from your application: "Operation not permitted (connect failed). The connection attempt was rejected. The server may be down, or your network may not be properly configured."

My wifi network is working fine, I'm properly logged into our server, and the server is not down, so it would seem that the application itself is the issue. We are behind in our podcast posting because of this issue, so I would appreciate some assistance as soon as possible.

Thank you, Nia Durant

Attachments (1)

Screen Shot 2018-03-06 at 9.45.52 AM.png (115.9 KB) - added by NDurant on Mar 6, 2018 at 2:53:13 PM.

Download all attachments as: .zip

Change History (2)

comment:1 Changed on Mar 6, 2018 at 2:56:44 PM by dkocher

  • Milestone set to 6.4.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #10237. Version 6.4.3 is now available in the Mac App Store fixing the issue with “connect failed” errors when attempting to connect due to missing codesigning entitlements. Unfortunately, this was caused by a bug in the Mac App Store processing and signing of application submissions.

Note: See TracTickets for help on using tickets.
swiss made software