Cyberduck Mountain Duck CLI

#10264 closed defect (duplicate)

Kein Verbindungsaufbau

Reported by: ad-bro Owned by:
Priority: normal Milestone: 6.4.3
Component: core Version: 6.4.1
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Guten Tag, seit ungefähr rd. 10 Tagen stellen alle meine Lesezeichen keine Verbindung mehr zum FTP-Server her. Die Gegenprobe mittels Filezilla brachte keine Probleme, es muss also an der CyberDuck liegen. Auch wenn ich eine neue Verbindung erstellen möchte läuft diese auf Fehler: Verbindung fehlgeschlagen Operation not permitted (connect failed). Der Verbindungsversuch wurde verweigert. Der Server könnte außer Betrieb sein oder Ihr Netzwerk ist nicht richtig konfiguriert.Die "Netzwerkdiagnose" funktioniert gar nicht.

Pikanterweise funktioniert CyberDuck seit dem nicht mehr, nachdem ich (ich war immer sehr happy), eine Spende von € 30,- gegeben habe:-(((

Danke für Hilfe,

Matthias Brockerhoff

Change History (1)

comment:1 Changed on Mar 7, 2018 at 6:47:10 PM by dkocher

  • Milestone set to 6.4.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #10237. Version 6.4.3 is now available in the Mac App Store fixing the issue with “connect failed” errors when attempting to connect due to missing codesigning entitlements. Unfortunately, this was caused by a bug in the Mac App Store processing and signing of application submissions.

Note: See TracTickets for help on using tickets.
swiss made software