Cyberduck Mountain Duck CLI

#1027 closed defect (fixed)

Forced resume on partial select

Reported by: jeremy2 Owned by: dkocher
Priority: normal Milestone: 2.8
Component: core Version: 2.7.2
Severity: critical Keywords:
Cc: Architecture:
Platform:

Description

I did not see this addressed in the latest version notes, and honestly I have not dared try it out on any of the files I am currently working on. This behavior was present in the version right before the latest, though. The problem is that when I go to upload/download files that already exist in the target location and I try to select a partial list for overwrite via the checkboxes on the dialog box, any time there is a partial selection the resulting files get mangled. It seems to me that the transfer goes to "resume" rather than overwrite, which is what I would select.

Change History (1)

comment:1 Changed on May 18, 2007 at 8:36:03 AM by dkocher

  • Milestone set to 2.8
  • Resolution set to fixed
  • Status changed from new to closed

New implementation in 2.8; should be resolved.

Note: See TracTickets for help on using tickets.
swiss made software