Cyberduck Mountain Duck CLI

#10274 reopened defect

Pad block corrupted error when authenticating with private key

Reported by: walterdigital Owned by:
Priority: normal Milestone:
Component: sftp Version: 6.9.0
Severity: normal Keywords:
Cc: Architecture:
Platform: macOS 10.14

Description

Hallo,

ich habe ein Lesezeichen erstellt. Es ist ein sicherer ftp-Server mit Benutzer und Passwort sowie einem privatenn SSH-Schlüssel.

1.) Ich muss jedes Mal von neuem die SSH-Datei auswählen und das Passwort einfügen, da sich CyberDuck diese Informationen nicht merkt. 2.) Nachdem ich alles das erste Mal eingegeben habe, kommt ein Fehler (siehe Screenshot1 ) 3.) Nachdem 2. Versuch mit exakt den selben Eingaben komme ich auf den Server. 4.) Beim nächsten Login muss ich wieder von vorn anfangen.

Warum merkt sich CyberDuck meine Einstellungen nicht?

Vielen Dank im Voraus.

Mit freundlichen Grüßen, Martin Jankowski

Attachments (1)

Screenshot1.png (29.8 KB) - added by walterdigital on Mar 14, 2018 at 9:08:59 AM.

Download all attachments as: .zip

Change History (7)

Changed on Mar 14, 2018 at 9:08:59 AM by walterdigital

comment:1 Changed on Apr 4, 2018 at 9:58:28 AM by dkocher

  • Summary changed from SSH-Schlüssel Problem to Pad block corrupted error when authenticating with private key

comment:2 Changed on Jun 5, 2018 at 2:49:58 PM by jkl5_group

Experiencing the same behaviour Cyberduck Version 6.6.0 (28133) as well as current trial download of Mountain Duck. What's puzzling is that only two servers in my list of book marks do this, and they were "just fine" for months and "out of the blue" both started throwing these errors. SSH keys via console work fine, so I know my RSA and DSS keys are good.

Mac OS X "High Sierra"; v10.13.5

Last edited on Jun 5, 2018 at 2:51:39 PM by jkl5_group (previous) (diff)

comment:3 Changed on Jul 21, 2018 at 9:50:28 PM by SirWill

  • Platform changed from Mac OS X 10.9 to macOS 10.13
  • Version changed from 6.4.1 to 6.6.2

Same issue here, Cyberduck is not useable for me right now because of this issue. High Sierra 10.13.6

comment:4 Changed on Jan 23, 2019 at 1:44:39 PM by dkocher

  • Milestone set to 6.9.2
  • Resolution set to worksforme
  • Status changed from new to closed

Please reopen this issue if you can reproduce with the current snapshot build.

comment:5 Changed on Jan 23, 2019 at 3:32:57 PM by SirWill

  • Platform changed from macOS 10.13 to macOS 10.14
  • Resolution worksforme deleted
  • Status changed from closed to reopened
  • Version changed from 6.6.2 to 6.9.0

I still have this issue with few servers on version 6.9.0

comment:6 Changed on Jan 28, 2019 at 7:54:24 PM by dkocher

  • Milestone 6.9.2 deleted
Note: See TracTickets for help on using tickets.
swiss made software