Cyberduck Mountain Duck CLI

#10284 closed defect (worksforme)

File copy by alt-drag&drop does not work anymore

Reported by: dsw Owned by:
Priority: normal Milestone: 6.5.0
Component: ftp Version: 6.4.4
Severity: normal Keywords: alt-copy failure
Cc: Architecture: Intel
Platform: Mac OS X 10.11

Description

A few months ago, I succeedded in duplicating files in Cyber-Duck by drag-and-drop using the alt key (as with the finder), from one window of the remote FTP site to another window of the same FTP site. I Think that I was even able to do that within the same window, but duplicating a file towards a folder in this window… I am "sure" to have seen the GREEN "+" symbol that appears when "alt-drag&dropping". Remark 1: may be it is related to my previous tickets concerning the "duplicate failure" of files… Remark 2: I am not sure whether it is a "defect" or an "enhancement" (see next item)

Change History (2)

comment:1 Changed on Apr 26, 2018 at 7:46:44 PM by dkocher

  • Milestone set to 6.4.7
  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this issue successfully duplicating a file on the server by alt-dragging from one browser window to another connected to the same server.

comment:2 Changed on Apr 27, 2018 at 9:50:51 AM by dkocher

  • Milestone changed from 6.4.7 to 6.5.0

Milestone renamed

Note: See TracTickets for help on using tickets.