Cyberduck Mountain Duck CLI

#10286 closed defect (duplicate)

Issue logging in to explicit TLS ftp

Reported by: johnegg12 Owned by:
Priority: highest Milestone: 6.4.6
Component: core Version: 6.4.4
Severity: major Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.5

Description

HI guys

Im trying to log in to explicit TLS ftp but its just timing out.I get login successful then following by "retrying" until eventually, I get a popup:

Connection closed without indication. The connection attempt was rejected. The server may be down, or your network may not be properly configured.

I logged in no problem on Filezilla but I hate that program! :)

cheers john

Change History (3)

comment:1 Changed on Mar 23, 2018 at 10:11:58 PM by yla

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10276. Please update to the latest snapshot version.

comment:2 Changed on Mar 24, 2018 at 9:07:53 PM by dkocher

  • Milestone set to 6.4.5

comment:3 Changed on Apr 5, 2018 at 7:02:39 PM by dkocher

  • Milestone changed from 6.4.5 to 6.4.6

Milestone renamed

Note: See TracTickets for help on using tickets.