Cyberduck Mountain Duck CLI

#10295 closed defect (duplicate)

App no longer connects after update

Reported by: bdiament Owned by:
Priority: normal Milestone: 6.4.6
Component: ftp-tls Version: 6.4.4
Severity: normal Keywords:
Cc: Architecture:
Platform: macOS 10.13

Description

Updated today from 6.3.4 to 6.4.4.27722 and afterward could no longer connect. I replaced the prefs file and other files with old versions from 6.3.4. 6.4.4 still won't connect (gives "Connection Failed" message). 6.3.4 works every time.

right-clicked on my main connection and see that settings appear to be exactly the same but 6.3.4 works and 6.4.4 won't connect.

?

This is on a mid-2010 MacBook Pro running 10.13.4

Thank you for any help with this. Barry

P.S. I have system log etc. to attach but don't see how to attach files here. (Maybe the next screen? If not, is there a way I can email them?)

Attachments (4)

Change History (8)

Changed on Apr 2, 2018 at 4:18:41 PM by bdiament

Changed on Apr 2, 2018 at 4:19:11 PM by bdiament

comment:1 Changed on Apr 2, 2018 at 5:59:56 PM by dkocher

Please update to the latest snapshot build available and let us know if the issue is resolved.

comment:2 Changed on Apr 2, 2018 at 6:17:51 PM by bdiament

Yes, thank you. 6.4.6 works perfectly. Thanks again! Much appreciated.

Barry

comment:3 Changed on Apr 2, 2018 at 7:23:34 PM by dkocher

  • Component changed from core to ftp-tls
  • Milestone set to 6.4.5
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #10276.

comment:4 Changed on Apr 5, 2018 at 7:02:39 PM by dkocher

  • Milestone changed from 6.4.5 to 6.4.6

Milestone renamed

Note: See TracTickets for help on using tickets.
swiss made software