Cyberduck Mountain Duck CLI

#10304 closed defect (worksforme)

Read timed out Fehler beim Download

Reported by: brodbdie Owned by: brodbdie
Priority: normal Milestone:
Component: ftp Version: 6.4.6
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: Mac OS X 10.9

Description (last modified by dkocher)

Problem:

  1. beim Download bestehender Dateien vom webserver zählt die Bandbreite runter dann time out oder es kommt gleich 421

Lade ich eine neue Datei hoch kann ich diese ohne Probleme downloaden.

  1. bei einer anderen Domain, anderer Webserver erfolgt ein Login (laut debug erfolgreich) dann kommt Eieruhr mit "login erfolgreich" und dann nach
200 Type set to A
PASV
227 Entering Passive Mode (5,35,252,48,139,123).

Alert mit "Read timed out. "

das Verhalten erfolgt im SFTP-Modus Einstellungen Passiv, Aktiv, Standard probiert keine Änderung

Change History (12)

comment:1 Changed on Apr 28, 2018 at 9:52:23 AM by brodbdie

kommt hierzu noch eine Antwort? ungeachtet dessen, nun kann ich auch kein Standardeditor mehr zuweisen. Dropdown bleibt nach Zuweisung des Edittors leer

comment:2 Changed on May 20, 2018 at 8:08:17 AM by brodbdie

  • Owner set to brodbdie

Wieso ist mein Ticket verschwunden?

comment:3 Changed on Jun 27, 2018 at 2:21:03 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

The error is caused by too many connections open to the server and the server rejecting a new connection for a file transfer. Please check your setting in Bookmark → Edit Bookmark → Transfer Files and set the value to Open single connection.

comment:4 Changed on Jun 27, 2018 at 2:40:18 PM by brodbdie

  • Resolution worksforme deleted
  • Status changed from closed to reopened

This i ve checked before posting ... no result Now i ve installed an older version 4.5.2 (15055) and most time it works ... every newer version same effect as described

comment:5 Changed on Jul 23, 2018 at 12:38:47 PM by dkocher

  • Component changed from core to ftp

comment:6 Changed on Jul 23, 2018 at 12:39:15 PM by dkocher

  • Description modified (diff)

comment:7 follow-up: Changed on Jul 23, 2018 at 12:40:25 PM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed

This indicates the server does only support ​Active (PORT) data connections. See Connect Mode in the bookmark setting.

comment:8 in reply to: ↑ 7 Changed on Jul 23, 2018 at 7:37:20 PM by brodbdie

Replying to dkocher:

This indicates the server does only support ​Active (PORT) data connections. See Connect Mode in the bookmark setting.

Sorry, that was the first thing i have checked. But its equal passice or active setting same result

comment:9 Changed on Jul 23, 2018 at 7:37:26 PM by brodbdie

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:10 Changed on Aug 17, 2018 at 8:14:47 AM by dkocher

  • Summary changed from timeout fehler beim download to Read timed out Fehler beim Download

comment:11 Changed on Nov 16, 2018 at 8:46:23 AM by dkocher

Do you still see this error in version 6.8.3?

comment:12 Changed on Nov 22, 2018 at 9:56:54 AM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.
swiss made software