Cyberduck Mountain Duck CLI

#10311 closed enhancement (worksforme)

Preference to set custom bookmark location

Reported by: kristiandg Owned by:
Priority: normal Milestone:
Component: core Version: 6.4.6
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I just ran the recommended update on Cyberduck and when launching again, all my bookmarks were "gone". I reissued the terminal command to re-point back to the iCloud storage location that I had previously set up, but the updated CyberDuck seems to now ignore this change.

It would be much easier for users to have a PREFERENCES PANE setting to allow them to set their bookmarks folder - this really needs to be implemented, instead of terminal commands. Here's the command I used to be able to use until the most recent update killed it:

defaults write ch.sudo.cyberduck application.support.path ~/Library/Mobile\ Documents/com~apple~CloudDocs/Databases/Cyberduck/

Change History (4)

comment:1 Changed on May 10, 2018 at 9:03:15 AM by dkocher

I can confirm the regression – application.support.path is no longer supported.

comment:2 Changed on May 10, 2018 at 9:03:37 AM by dkocher

  • Summary changed from Moving the Bookmarks location (Terminal command not working since update) to Preference to set custom bookmark location
  • Type changed from defect to enhancement

comment:3 Changed on Oct 1, 2019 at 5:31:35 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

We recommend that you create a symbolic link in ~/Library/Group\ Containers/G69SCX94XU.duck/Library/Application\ Support/duck that points to your custom location.

comment:4 Changed on Oct 1, 2019 at 5:32:25 PM by dkocher

Also #7076.

Note: See TracTickets for help on using tickets.
swiss made software