Cyberduck Mountain Duck CLI

#10355 closed defect (worksforme)

Connection setup fails silently

Reported by: volgy Owned by:
Priority: normal Milestone: 6.9.2
Component: sftp Version: 6.6.1
Severity: normal Keywords: SFTP, SSH, connection setup
Cc: Architecture: Intel
Platform: Windows 7

Description

All SFTP connection attempts fail silently on my machine (either password or public key auth). Putty and WinSCP works from this machine and Cyberduck works from any other machines.

I am using Cyberduck (6.6.1 28146) on Windows 7 (64 bit). No antivirus software is installed. NET Framework=4.7.2 JRE=8 (171) - clean install (no 3rd party jars).

Attached are the cyberduck log and SSHD debug outputs. I understand that this problem is specific to this machine, but I wonder if you can help me resolve the issue.

Thanks.

Attachments (2)

cyberduck.log (47.3 KB) - added by volgy on Jun 12, 2018 at 3:35:20 AM.
sshd.log (13.5 KB) - added by volgy on Jun 12, 2018 at 3:35:33 AM.

Download all attachments as: .zip

Change History (7)

Changed on Jun 12, 2018 at 3:35:20 AM by volgy

Changed on Jun 12, 2018 at 3:35:33 AM by volgy

comment:1 Changed on Jun 12, 2018 at 6:37:52 AM by dkocher

2018-06-11 22:15:25,191 [background-6] DEBUG ch.cyberduck.core.Session - Connection did open to Host{credentials=Credentials{user='volgy'}, hostname='fourier.marmote.org', defaultpath='null', port=22, protocol=Profile{parent=sftp, image=null}}
2018-06-11 22:15:25,191 [keep-alive] DEBUG net.schmizz.keepalive.KeepAliveRunner - Starting KeepAliveRunner, sending keep-alive every 60 seconds
2018-06-11 22:15:25,191 [keep-alive] DEBUG net.schmizz.keepalive.KeepAliveRunner - Sending keep-alive since 60 seconds elapsed
2018-06-11 22:15:25,206 [background-6] DEBUG ch.cyberduck.core.KeychainLoginService - Attempt authentication for Host{credentials=Credentials{user='volgy'}, hostname='fourier.marmote.org', defaultpath='null', port=22, protocol=Profile{parent=sftp, image=null}}
2018-06-11 22:15:25,253 [background-6] DEBUG ch.cyberduck.core.threading.AbstractBackgroundAction - Finish background task WorkerBackgroundAction{worker=MountWorker{cache=Cache{size=0}}}
2018-06-11 22:15:25,253 [background-6] DEBUG ch.cyberduck.core.threading.BackgroundActionRegistry - Remove action WorkerBackgroundAction{worker=MountWorker{cache=Cache{size=0}}}
2018-06-11 22:15:25,253 [background-6] DEBUG ch.cyberduck.core.threading.BackgroundCallable - Invoke cleanup for background action WorkerBackgroundAction{worker=MountWorker{cache=Cache{size=0}}}
2018-06-11 22:15:25,269 [Thread-0] WARN  ch.cyberduck.core.threading.WorkerBackgroundAction - Missing result for worker MountWorker{cache=Cache{size=0}}. Use default value.
2018-06-11 22:15:25,269 [Thread-0] INFO  ch.cyberduck.core.AbstractCache - Clearing cache Cache{size=0}

comment:2 Changed on Dec 20, 2018 at 8:32:01 AM by dkocher

Can you reproduce this issue with the latest snapshot build available?

comment:3 Changed on Dec 20, 2018 at 8:32:08 AM by dkocher

  • Summary changed from SFTP connection setup fails silently to Connection setup fails silently

comment:4 Changed on Dec 20, 2018 at 8:34:39 AM by dkocher

I cannot reproduce it here getting the failure Exhausted available authentication methods. for false credentials.

comment:5 Changed on Jan 24, 2019 at 11:45:45 AM by dkocher

  • Milestone set to 6.9.2
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software