Cyberduck Mountain Duck CLI

#10391 closed defect (worksforme)

Cannot close transfer window after failed upload

Reported by: shericox Owned by:
Priority: normal Milestone:
Component: core Version: 6.6.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

I have a 7z file that is failing to upload. The application reports that the upload has failed. If I go to close the transfers window all I get is a ding sound. I cannot find another window behind it via alt tab. If I close the main cyberduck window, it tells me that there are still transfers in progress but at least gives me the option to exit. The transfer window looks like its still trying to upload the file.

Attachments (1)

cyberduck.log (399 bytes) - added by shericox on Jul 15, 2018 at 4:09:39 AM.
Log

Download all attachments as: .zip

Change History (5)

comment:1 Changed on Jul 11, 2018 at 7:51:12 AM by dkocher

Please attach the file cyberduck.log in the application support directory.

Changed on Jul 15, 2018 at 4:09:39 AM by shericox

Log

comment:2 Changed on Jul 18, 2018 at 8:25:21 AM by dkocher

2017-09-16 07:13:31,644 [timer-1] ERROR AsyncController - Unhandled exception during invoke
cli.System.ArgumentOutOfRangeException

comment:3 Changed on Jul 24, 2018 at 7:58:15 AM by dkocher

Can you try to reproduce this issue with the latest snapshot build available.

comment:4 Changed on Oct 11, 2018 at 1:15:13 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software