Cyberduck Mountain Duck CLI

Opened 2 months ago

Closed 2 months ago

#10398 closed defect (worksforme)

mountainduck sftp

Reported by: trentw Owned by:
Priority: normal Milestone:
Component: core Version:
Severity: major Keywords: sftp sidebar path
Cc: Architecture:
Platform: macOS 10.13

Description

if path is not entered in bookmark, sidebar link doesnt work. path is required with at least "/"

Change History (1)

comment:1 Changed 2 months ago by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed
  • Version 2.5.2 deleted

We cannot reproduce the issue. Please write to support@… for further support with Mountain Duck.

Note: See TracTickets for help on using tickets.
swiss made software