Cyberduck Mountain Duck CLI

#10407 closed defect (fixed)

Get error message when trying to duplicate a AWS S3 Bucket

Reported by: xdubois Owned by: dkocher
Priority: high Milestone: 6.7.0
Component: s3 Version: 6.6.2
Severity: major Keywords:
Cc: Architecture:
Platform: Windows 10

Description

We get an error message about contacting our service provider when trying to duplicate an S3 bucket? Can you help?

Change History (2)

comment:1 Changed on Aug 6, 2018 at 3:43:35 PM by dkocher

  • Component changed from core to s3
  • Owner set to dkocher

comment:2 Changed on Aug 6, 2018 at 3:45:27 PM by dkocher

  • Milestone set to 6.7.0
  • Resolution set to fixed
  • Status changed from new to closed

Please update to the latest snapshot build available where I could not reproduce this issue.

Note: See TracTickets for help on using tickets.