Cyberduck Mountain Duck CLI

#10455 closed defect (worksforme)

Can not connect to FTP

Reported by: msegurav Owned by: dkocher
Priority: normal Milestone:
Component: ftp Version: 6.7.1
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: macOS 10.13

Description (last modified by dkocher)

I'm trying to connect to a server. The response stop when CYBERDUCK launch FEAT command.

220 ProFTPD 1.3.6rc2 Server (ProFTPD) [89.248.106.33]
FEAT

Nothing happens after that.

This happens with several servers.

Can I disable send FEAT command.

Others FTP clients connects without problem,

Thanks for your reply.

Change History (2)

comment:1 Changed on Oct 9, 2018 at 8:23:51 AM by dkocher

  • Component changed from core to ftp
  • Description modified (diff)
  • Owner set to dkocher

comment:2 Changed on Oct 11, 2018 at 2:10:35 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

We cannot reproduce this issue. Please try upgrading to the latest version.

Note: See TracTickets for help on using tickets.
swiss made software