Cyberduck Mountain Duck CLI

#10476 closed defect (duplicate)

Crashes when uploading/downloading images

Reported by: JoshSerenity Owned by:
Priority: normal Milestone: 6.8.1
Component: core Version: 6.8.0
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

When I go to drag images into a folder, or download images from a folder to my desktop, Cyberduck will wait for about 20 seconds and then crash. It will also crash when clicking on the 'Transfers' button next to the upload button on the top.

Change History (2)

comment:1 Changed on Oct 2, 2018 at 7:07:32 AM by yla

Duplicate of #10479? Or are you on Windows? If you are on Windows please post the crash report located in %APPDATA%\Cyberduck\Crash Reporter.

comment:2 Changed on Oct 9, 2018 at 8:22:52 AM by dkocher

  • Milestone set to 6.8.1
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software