Cyberduck Mountain Duck CLI

#10503 closed defect (duplicate)

Cyberduck not working at all!

Reported by: christiankogler Owned by:
Priority: highest Milestone: 6.8.2
Component: ftp Version: 6.8.0
Severity: blocker Keywords:
Cc: Architecture:
Platform: macOS 10.14

Description

Hi,

Cyberduck used to be working well, but now it doesn't anymore. Yesterday an important website I'm responsible for (in the name of 9 universities from 7 different countries) was down for hours because of Cyberduck. When I tried Filezilla it worked perfectly alright, so the problem must have been with Cyberduck! I really want my money back! I bought your app on the appstore to support you, because I had thought it's a handy tool. But yesterday you really failed me. I was so angry that I also wrote this in a review, because when I tried to get in touch with even that was so complicated.

Best wishes,

Christian

Change History (1)

comment:1 Changed on Oct 31, 2018 at 4:28:27 PM by dkocher

  • Component changed from core to ftp
  • Milestone set to 6.8.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #10494.

Note: See TracTickets for help on using tickets.
swiss made software