Cyberduck Mountain Duck CLI

#10504 closed defect (duplicate)

Failure uploading files

Reported by: christiankogler Owned by: dkocher
Priority: highest Milestone: 6.8.1
Component: ftp Version: 6.8.2
Severity: blocker Keywords:
Cc: Architecture:
Platform: macOS 10.14

Description

Hi,

Cyberduck used to be working well, but now it doesn't anymore. Yesterday an important website I'm responsible for (in the name of 9 universities from 7 different countries) was down for hours because of Cyberduck. When I tried Filezilla it worked perfectly alright, so the problem must have been with Cyberduck! I really want my money back! I bought your app on the appstore to support you, because I had thought it's a handy tool. But yesterday you really failed me. I was so angry that I also wrote this in a review, because when I tried to get in touch with even that was so complicated.

Best wishes,

Christian

Attachments (3)

Bildschirmfoto 2018-10-19 um 08.29.59.png (145.6 KB) - added by christiankogler on Oct 19, 2018 at 6:33:53 AM.
Cyberduck log 1.txt (593.8 KB) - added by christiankogler on Oct 19, 2018 at 7:57:15 AM.
Cyberduck log 2.txt (658.9 KB) - added by christiankogler on Oct 19, 2018 at 7:57:27 AM.

Download all attachments as: .zip

Change History (22)

comment:1 Changed on Oct 18, 2018 at 9:09:28 AM by dkocher

  • Component changed from core to ftp
  • Milestone set to 6.8.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #10494. Please update to version 6.8.2 available in the Mac App Store.

comment:2 Changed on Oct 18, 2018 at 9:54:44 AM by christiankogler

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I have the newest available version! The problem still occurred!

comment:3 Changed on Oct 18, 2018 at 9:54:57 AM by christiankogler

  • Owner set to christiankogler
  • Status changed from reopened to new

comment:4 Changed on Oct 18, 2018 at 2:30:05 PM by dkocher

Can you please double check you are running version 6.8.2.

comment:5 Changed on Oct 18, 2018 at 4:54:41 PM by christiankogler

It's version Version 6.8.2 (28974)

comment:6 Changed on Oct 18, 2018 at 4:55:58 PM by christiankogler

If we solve the problem I have to change my review! ;) I don't want to harm you, but I was so stressed out and angry then because of that. Sorry!

comment:7 Changed on Oct 18, 2018 at 6:03:03 PM by dkocher

  • Milestone 6.8.2 deleted
  • Owner changed from christiankogler to dkocher
  • Version changed from 6.8.0 to 6.8.2

comment:8 follow-up: Changed on Oct 18, 2018 at 6:13:02 PM by dkocher

The original issue reported is really fixed and as we and other users can no longer reproduce with multiple files uploaded using FTP and multiple connections enabled. To isolate this as it seams other issue you are having could you please post the latest error message and the transcript from the log drawer of the Transfers window. Choose ⌘-L on Mac with the Transfers window open.

comment:9 Changed on Oct 18, 2018 at 6:13:13 PM by dkocher

  • Summary changed from Cyberduck not working at all! to Failure uploading files

comment:10 Changed on Oct 18, 2018 at 6:13:17 PM by dkocher

  • Status changed from new to assigned

comment:11 in reply to: ↑ 8 Changed on Oct 19, 2018 at 6:32:43 AM by christiankogler

Replying to dkocher:

The original issue reported is really fixed and as we and other users can no longer reproduce with multiple files uploaded using FTP and multiple connections enabled. To isolate this as it seams other issue you are having could you please post the latest error message and the transcript from the log drawer of the Transfers window. Choose ⌘-L on Mac with the Transfers window open.

Hi,

the log seems to be empty. See Screenshot attached. I also try to attach again the original screenshot of the error message.

comment:12 follow-up: Changed on Oct 19, 2018 at 6:52:35 AM by dkocher

Please open the log drawer prior starting the transfer – it will then contain the FTP transcript.

Sie sind aus der Schweiz - können wir auf Deutsch schreiben?

Last edited on Oct 19, 2018 at 7:14:16 AM by christiankogler (previous) (diff)

comment:13 in reply to: ↑ 12 ; follow-up: Changed on Oct 19, 2018 at 7:37:47 AM by dkocher

Replying to dkocher:

Please open the log drawer prior starting the transfer – it will then contain the FTP transcript.

Sie sind aus der Schweiz - können wir auf Deutsch schreiben?

Ja, wir können auf Deutsch wechseln. Wie bereits gesagt, nehme ich an, dass es sich hier um ein zusätzliches anderes Problem handelt. Können Sie mir einen Screenshot anhängen für einen Upload mit Version 6.8.2. Zusätzlich sollte bevor der Transfer gestartet wird der Log Drawer im Transfer Fenster geöffnet werden, damit dort auch das FTP Transcript geschrieben wird.

comment:14 in reply to: ↑ 13 Changed on Oct 19, 2018 at 7:43:15 AM by christiankogler

Replying to dkocher:

Replying to dkocher:

Please open the log drawer prior starting the transfer – it will then contain the FTP transcript.

Sie sind aus der Schweiz - können wir auf Deutsch schreiben?

Ja, wir können auf Deutsch wechseln. Wie bereits gesagt, nehme ich an, dass es sich hier um ein zusätzliches anderes Problem handelt. Können Sie mir einen Screenshot anhängen für einen Upload mit Version 6.8.2. Zusätzlich sollte bevor der Transfer gestartet wird der Log Drawer im Transfer Fenster geöffnet werden, damit dort auch das FTP Transcript geschrieben wird.

Okay. Ich hab' nur ein bisschen "Angst", dass die Website dann wieder "down" ist. Derzeit läuft ja alles mit dem Filezille upload. Aber ich versuch's.

Changed on Oct 19, 2018 at 7:57:15 AM by christiankogler

Changed on Oct 19, 2018 at 7:57:27 AM by christiankogler

comment:15 follow-up: Changed on Oct 19, 2018 at 8:40:51 AM by dkocher

Ich sehe keinen Fehler im Log. Ist der Transfer jetzt ohne Fehlermeldung durchgelaufen und als vollständig markiert?

comment:16 in reply to: ↑ 15 ; follow-up: Changed on Oct 19, 2018 at 9:27:34 AM by christiankogler

Replying to dkocher:

Ich sehe keinen Fehler im Log. Ist der Transfer jetzt ohne Fehlermeldung durchgelaufen und als vollständig markiert?

Ja - ganz normal und ohne Probleme durchgelaufen. Es gab keinen Fehler mehr. Ich hoffe, es bleibt so. ;) Bez. review im App Store - Handlungsbedarf? Oder einfach lassen.

Liebe Grüße,

Christian

comment:17 Changed on Oct 19, 2018 at 9:40:57 AM by dkocher

  • Milestone set to 6.8.1

comment:18 in reply to: ↑ 16 ; follow-up: Changed on Oct 19, 2018 at 9:42:59 AM by dkocher

  • Resolution set to duplicate
  • Status changed from assigned to closed

Replying to christiankogler:

Replying to dkocher:

Ich sehe keinen Fehler im Log. Ist der Transfer jetzt ohne Fehlermeldung durchgelaufen und als vollständig markiert?

Ja - ganz normal und ohne Probleme durchgelaufen. Es gab keinen Fehler mehr. Ich hoffe, es bleibt so. ;) Bez. review im App Store - Handlungsbedarf? Oder einfach lassen.

Ich wäre froh, wenn das Review angepasst werden könnte – ein solches Review im Store macht für uns umsatzmässig eine Menge aus.

comment:19 in reply to: ↑ 18 Changed on Oct 19, 2018 at 9:53:00 AM by christiankogler

Replying to dkocher:

Replying to christiankogler:

Replying to dkocher:

Ich sehe keinen Fehler im Log. Ist der Transfer jetzt ohne Fehlermeldung durchgelaufen und als vollständig markiert?

Ja - ganz normal und ohne Probleme durchgelaufen. Es gab keinen Fehler mehr. Ich hoffe, es bleibt so. ;) Bez. review im App Store - Handlungsbedarf? Oder einfach lassen.

Ich wäre froh, wenn das Review angepasst werden könnte – ein solches Review im Store macht für uns umsatzmässig eine Menge aus.

Erledigt! Hab' das alte nicht gefunden, aber ein neues review gemacht und darin das vorherige widerrufen. :)

Note: See TracTickets for help on using tickets.
swiss made software