Cyberduck Mountain Duck CLI

#10505 closed defect (duplicate)

S3 Buckets only display viewport height until refreshed on Mac, which can cause crash

Reported by: cwsattgast Owned by:
Priority: normal Milestone: 7.0
Component: core Version: 6.8.2
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

This has been an issue for some time (since at least 6.7.0). When I open a bucket inevitably it will only display enough of the Amazon S3 bucket contents to fill the viewport height and I have to refresh to get the entire bucket contents to load. Sometimes the refresh causes Cyberduck to crash.

The screenshot shows a large bucket with hundreds of files that only gives access to the files that fill the viewport.

Thanks,

Charlie

Attachments (1)

Screen Shot 2018-10-18 at 6.14.04 PM.png (479.8 KB) - added by cwsattgast on Oct 19, 2018 at 1:16:35 AM.
Screenshot of S3 bucket

Download all attachments as: .zip

Change History (3)

Changed on Oct 19, 2018 at 1:16:35 AM by cwsattgast

Screenshot of S3 bucket

comment:1 Changed on Oct 19, 2018 at 6:56:57 AM by dkocher

Possible duplicate of #10259. Crash in #10178.

comment:2 Changed on Nov 1, 2018 at 8:37:32 AM by dkocher

  • Milestone set to 7.0
  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software