Cyberduck Mountain Duck CLI

#10522 closed defect (worksforme)

Crash as opening the app

Reported by: Kate-Kate Owned by:
Priority: normal Milestone: 6.8.3
Component: core Version: 6.8.2
Severity: normal Keywords: Crash Mavericks
Cc: Architecture: Intel
Platform: Mac OS X 10.9

Description (last modified by Kate-Kate)

Hi, I have been using Cyberduck for ages, and never had any problems with it. Today a window appeared that asked me "something" (forgot what is was) and I clicked it away. After closing Cyberduck and reopening the app the crash appeared. Restarting the Mac, permission repair, downloading (,paying), and reinstalling the app did not help. Any idea what to do?

Attachments (1)

crash_report.rtf (90.9 KB) - added by Kate-Kate on Oct 28, 2018 at 2:54:39 PM.

Download all attachments as: .zip

Change History (5)

comment:1 Changed on Oct 28, 2018 at 2:54:19 PM by Kate-Kate

  • Description modified (diff)

Changed on Oct 28, 2018 at 2:54:39 PM by Kate-Kate

comment:2 Changed on Oct 28, 2018 at 3:37:03 PM by dkocher

  • Milestone set to 6.8.3
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #10497. Please update to the latest snapshot build available.

comment:3 Changed on Oct 28, 2018 at 4:20:04 PM by Kate-Kate

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I see it's a duplicate of #10497, but I cannot update to the latest version. I installed version 6.7.0, which I found somewhere in the net and which works fine. Updating it (as shown in the snapshot) leads to a crashing result again, alas. So I deactivated the automatic update which I hope will help in the meantime. Maybe the newest version doesn't run on Mavericks. But then maybe there shouldn't be an automatic update in the first place? Anyway thanks for the link to the older post.

comment:4 Changed on Oct 30, 2018 at 3:31:46 PM by dkocher

  • Resolution set to worksforme
  • Status changed from reopened to closed

If the software updater does not work you can download the current snapshot build from https://update.cyberduck.io/nightly/.

Note: See TracTickets for help on using tickets.
swiss made software