Cyberduck Mountain Duck CLI

#10523 closed defect (duplicate)

Cyberduck worked well for many weeks in uploading to Dacast but after new version installed no longer works.

Reported by: richard.conradi Owned by: lvogt
Priority: normal Milestone: 6.8.2
Component: core Version: 6.8.2
Severity: normal Keywords: Login incorrect
Cc: Architecture:
Platform:

Description

I have used Cyberduck to upload files to Dacast for some weeks. Today when I opened Cyberduck I was asked if I wanted to update to latest edition, which I did. When I then tried to "Open Connection", I got an error message saying "530 Login incorrect. Contact web hosting service provider for assistance". I did and Dacast know no reason why the software no longer works. Can you help us?

Change History (2)

comment:1 Changed on Nov 6, 2018 at 2:20:01 PM by lvogt

  • Owner set to lvogt

Please tell us if you still run into this issue in the latest version (6.8.3).

comment:2 Changed on Nov 16, 2018 at 8:47:35 AM by dkocher

  • Milestone set to 6.8.2
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate for #10494.

Note: See TracTickets for help on using tickets.