Cyberduck Mountain Duck CLI

#10530 closed defect (thirdparty)

DNS Lookup Failed

Reported by: vividavila98 Owned by:
Priority: high Milestone:
Component: sftp Version: 6.8.2
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 10

Description

Hello, I keep getting the same error that the DNS lookup failed. I think it's because of a firewall that I have on my Windows, but I'm not sure what to do.

Change History (1)

comment:1 Changed on Nov 6, 2018 at 2:17:00 PM by lvogt

  • Resolution set to thirdparty
  • Status changed from new to closed

Hi, This issue isn't caused by your firewall. Please contact your web hosting service provider for further assistance.

Note: See TracTickets for help on using tickets.