Cyberduck Mountain Duck CLI

#10561 closed defect (fixed)

No upload possible into empty container

Reported by: rth10260 Owned by:
Priority: normal Milestone: 6.9.0
Component: openstack Version: 6.8.3
Severity: normal Keywords: upload inactive
Cc: Architecture: Intel
Platform: Windows 8.1

Description

I am evaluating Public Cloud from OVH as a replacement for a paid subscription of Hubic as this generous service may soon be shut down.

I have a OVH account and defined a Public Cloud and a Public Cloud Archive containers. I successfully connect with Cyberduck.

Problem: when the containers were initially empty I was unable to upload and files. The Upload function remained inactive. I tried uploading files thru the MyOVH browser interface which worked out fine. After that I see my files in Cyberduck. Selecting the container does still not allow Uploads. But interestingly if I select one of the files the Upload functionality becomes available and I can use Cyberduck to upload further data.

Aside: the Cyberduck toolbar used to have a Disconnect icon, now only empty space. Bug or feature?

Change History (9)

comment:1 Changed on Dec 19, 2018 at 2:00:32 PM by dkocher

  • Milestone set to 6.9.0

Will have to review r10561.

comment:2 Changed on Dec 19, 2018 at 2:00:42 PM by dkocher

  • Summary changed from On an OpenStack connection no upload possible into empty container to No upload possible into empty container

comment:3 Changed on Dec 20, 2018 at 9:09:37 AM by dkocher

As a workaround double click the container to change the working directory of the browser to the container which will then be considered as the upload target and enable the button in the toolbar.

comment:4 Changed on Dec 20, 2018 at 9:09:56 AM by dkocher

Relates to #8546.

comment:5 Changed on Dec 20, 2018 at 9:13:57 AM by dkocher

  • Resolution set to fixed
  • Status changed from new to closed

In r45897.

Note: See TracTickets for help on using tickets.
swiss made software