Cyberduck Mountain Duck CLI

#1058 closed defect (duplicate)

Network Error: Connection Failed

Reported by: rpanton Owned by: dkocher
Priority: highest Milestone:
Component: core Version: 2.7.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

connection refused

USER 331 Password required for PASS 230 User logged in. SYST 215 UNIX Type: L8 NOOP 200 NOOP command successful CWD /httpdocs 250 CWD command successful PASV 227 Entering Passive Mode (216,55,185,219,159,31).

Mac OS X 10.4.8

I had the directory returned to me once but could not access it - probably 30-40 tries and 1 week ago. From what I can ascertain, the problem is the server blocking access as I can get onto other private sites.

Change History (1)

comment:1 Changed on Apr 4, 2007 at 2:33:28 PM by dkocher

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software