Cyberduck Mountain Duck CLI

#10588 closed defect (thirdparty)

duck CLI problem

Reported by: MarkBlaise Owned by:
Priority: normal Milestone:
Component: cli Version: 6.9.0
Severity: normal Keywords: cli "grayed filenames"
Cc: emby@… Architecture: Intel
Platform: Windows 10

Description

Hi,

Something odd happened this morning using the following duck CLI, [Cyberduck v6.9.0 (29768)].

duck -q -P -e rename --upload wasabisys://T5ZHIOV9VGMNBAKU1HQ4@Blaise-Backup/Magni/ Z:/Backup-Staging/Magni/20190121-Magni-Daily_20190125014500.nbd

After the command was complete CyberDuck lists the directory as shown in CyberduckListing,jpg

The file copied is seen both in the specified destination folder (Blaise-Backup/Magni) and that folder’s parent folder (Blaise-Backup) – and both are grayed out. Note that the grayed file entries do not show a size.

While the copy was proceeding (5 GiB, took about 13 minutes), the file appeared grayed out in the parent folder. I assumed that it was grayed because the file was in the process of copying. I expected that when the copy was complete, the entry in the parent folder would be gone, and the entry in the target folder (Magni) would be present but not grayed out.

Apparently, this file successfully copied to the cloud. If I try to download either entry, I get the message shown in CantDownload.jpg

Refreshing Cyberduck doesn’t help, nor does closing and reopening Cyberduck.

After closing and reopening Cyberduck a second time, I can’t connect to Wasabi (CantConnect.jpg)

OK, just saw that Wasabi servers are down''' Well that explains at least some of the above …

I guess the duel grayed files could be caused by a service interruption during the copy. I guess we’ll see.

One other thing … CyberDuck was recently udpated. I did not think to also update the duck CLI. Could that be a problem? (installing duck update now…)

Thanks,

Mark Bax mark.b@…

Attachments (3)

CyberduckListing.jpg (55.0 KB) - added by MarkBlaise on Jan 25, 2019 at 3:05:55 PM.
CantDownload.jpg (28.0 KB) - added by MarkBlaise on Jan 25, 2019 at 3:06:17 PM.
CantConnect.jpg (68.7 KB) - added by MarkBlaise on Jan 25, 2019 at 3:06:28 PM.

Download all attachments as: .zip

Change History (4)

Changed on Jan 25, 2019 at 3:05:55 PM by MarkBlaise

Changed on Jan 25, 2019 at 3:06:17 PM by MarkBlaise

Changed on Jan 25, 2019 at 3:06:28 PM by MarkBlaise

comment:1 Changed on Feb 14, 2019 at 7:13:56 AM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software