Cyberduck Mountain Duck CLI

#1062 closed defect (worksforme)

Unable to connect to ftp site

Reported by: hermandr Owned by: dkocher
Priority: high Milestone:
Component: ftp Version: 2.7.3
Severity: normal Keywords:
Cc: Architecture:
Platform:

Description

Hi! I need help. I am running cyberduck latest version I have been receiving "Network error - connection failed" I have not been able to connect to my ftp site. My site is up. Browsing to the site has no problems. How do I check if the problem is on the ftp site or is it with cyberduck? Cyberduck - Version 2.7.3 (2855)

Herman

Change History (1)

comment:1 Changed on May 6, 2007 at 4:16:09 PM by dkocher

  • Resolution set to worksforme
  • Status changed from new to closed

Use the 'Network Diagnostics' feature. (Available as a button in the alert window)

Note: See TracTickets for help on using tickets.
swiss made software