Cyberduck Mountain Duck CLI

#10627 closed defect (thirdparty)

Google Drive deleting files

Reported by: JavierGG Owned by:
Priority: normal Milestone:
Component: googledrive Version: 6.9.3
Severity: normal Keywords: cut&paste
Cc: Architecture:
Platform: Windows 10

Description

Hi, not sure if this is a bug but I access to a folder in my Google Drive account through windows file explorer and I do a cut&paste operation to cut files in goggle drive and copy them to my local hd.

The issue is that I get them copyed but the files are still in google drive and they're not supposed to be there since I'm cutting & pasting from there to my local pc.

Is this a limitation or do I need to do something else to delete those files in google drive?

Thanks in advance.

Change History (1)

comment:1 Changed on Feb 26, 2019 at 4:29:36 PM by dkocher

  • Resolution set to thirdparty
  • Status changed from new to closed

Please contact the Mountain Duck support team at [support@…].

Note: See TracTickets for help on using tickets.
swiss made software