Cyberduck Mountain Duck CLI

#10636 closed defect (duplicate)

Cannot make an SFTP connection after updating to the latest version

Reported by: amirvenus Owned by:
Priority: highest Milestone: 6.9.4
Component: core Version: 6.9.3
Severity: blocker Keywords:
Cc: Architecture: Intel
Platform:

Description (last modified by amirvenus)

Hi,

I have updated my Cyberduck today to the latest version and shockingly, it won't make any new SFTP connections at all!

I tried uninstalling and reinstalling again (which somehow preserved my configs and saved passwords) but the problem is still there.

So the open connection pop-up appears and when entering details such as server, port, username and password hitting Enter (Return) key or clicking on Connect doesn't do anything at all.

No error or warning is displayed.

I am running 6.9.3 (Build 30061) on Windows 10 x64.

Change History (3)

comment:1 Changed on Feb 25, 2019 at 2:32:22 PM by amirvenus

  • Description modified (diff)

comment:2 Changed on Feb 28, 2019 at 10:44:59 PM by redline_metro

SFTP is also failing for me immediately after updating to 6.9.3 from ~6.8.3. I'm on MacOS 10.13.6. I'm getting "Unknown fingerprint" errors for 6 different SFTP servers. (known_hosts?)

I am able to login to ALL 6 servers using ssh & SFTP w/o issue using the terminal. Cyberduck can connect to AWS S3 servers w/o issue.

comment:3 Changed on Mar 1, 2019 at 8:03:44 AM by dkocher

  • Milestone set to 6.9.4
  • Resolution set to duplicate
  • Status changed from new to closed

Please update to version 6.9.4. Duplicate for #10621.

Note: See TracTickets for help on using tickets.
swiss made software