Cyberduck Mountain Duck CLI

#10659 closed defect (worksforme)

Can't create child folder

Reported by: kartagis Owned by:
Priority: normal Milestone:
Component: interface Version: 6.9.4
Severity: normal Keywords:
Cc: Architecture: Intel
Platform: macOS 10.14

Description

Hello, I have created my connections and have been happily using Cyberduck - thank you. However, one I noticed one oddity. If you highlight one directory and create a directory, I would expect Cyberduck to create a child directory, but it creates a sibling directory instead. I have also checked the nightly build.

Attachments (1)

cyberduck.gif (1.2 MB) - added by kartagis on Mar 26, 2019 at 7:19:40 AM.

Download all attachments as: .zip

Change History (3)

Changed on Mar 26, 2019 at 7:19:40 AM by kartagis

comment:1 Changed on Mar 26, 2019 at 8:15:15 AM by dkocher

  • Component changed from core to interface
  • Resolution set to worksforme
  • Status changed from new to closed

This is intended behaviour.

comment:2 Changed on Mar 26, 2019 at 8:44:50 AM by kartagis

What is the reasoning behind it?

Note: See TracTickets for help on using tickets.