Cyberduck Mountain Duck CLI

#10680 closed defect (worksforme)

Interoperability failure browsing folders

Reported by: tonyzhu Owned by: dkocher
Priority: high Milestone: 7.0
Component: ftp Version: 6.9.4
Severity: blocker Keywords:
Cc: Architecture: Intel
Platform: Windows 7

Description

Hello,

I tried to use Cyberduck to connect to my FTP server: the connection is succeed, but Cyberduck cannot browse to sub-folders, and display "Interoperability failure".

I also tried to connect to the same FTP server with other FTP clients (such as Filezilla), they all work fine.

Is this a bug with Cyberduck ? any workaround?

Thanks,

Tony

Change History (3)

comment:1 Changed on May 31, 2019 at 3:16:48 PM by dkocher

  • Component changed from core to ftp
  • Owner set to dkocher

comment:2 Changed on May 31, 2019 at 3:24:04 PM by dkocher

  • Summary changed from Get "Interoperability failure" When Connect to FTP Server to Interoperability failure browsing folders

Please attach the full error message.

comment:3 Changed on Jun 4, 2019 at 7:27:42 PM by dkocher

  • Milestone set to 7.0
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
swiss made software