Cyberduck Mountain Duck CLI

#10685 closed defect (fixed)

Error code 400 for uploads

Reported by: MichaelEckstein Owned by: dkocher
Priority: normal Milestone: 7.0
Component: googledrive Version: Nightly Build
Severity: normal Keywords:
Cc: Architecture:
Platform: Windows 10

Description

Hello !

Since I upgraded Cyberduck to Version 7.0.0 (30489) no Upload to my Google Drive Cyptomator Fault is possible. I always get Error Code 400 (see Screenshot) After a downgrade to Version 6.9.xx everything is working fine again.

best regards Michael

Attachments (1)

Error_Code_400.JPG (19.1 KB) - added by MichaelEckstein on Apr 20, 2019 at 1:28:30 PM.

Download all attachments as: .zip

Change History (7)

Changed on Apr 20, 2019 at 1:28:30 PM by MichaelEckstein

comment:1 Changed on Apr 20, 2019 at 3:15:50 PM by dkocher

  • Component changed from core to googledrive
  • Milestone changed from 7.0 to 6.9.5
  • Owner set to dkocher
  • Status changed from new to assigned

comment:2 Changed on Apr 20, 2019 at 3:16:23 PM by dkocher

  • Version changed from 6.9.4 to Nightly Build

comment:3 Changed on Apr 20, 2019 at 9:09:14 PM by dkocher

  • Summary changed from Since Cyberduck Version 7.0.0 (30489) no Upload to Google Drive is possible to Error code 400 for uploads

comment:4 Changed on Apr 25, 2019 at 12:26:58 PM by lvogt

I can reproduce the described issue with Cyberduck version 7.0.0 (30530). The error occurs in every upload process to Google Drive no matter if you upload into a Cryptomator Vault or into a normal folder.

comment:5 Changed on Apr 25, 2019 at 1:38:53 PM by dkocher

  • Resolution set to fixed
  • Status changed from assigned to closed

In r46853.

comment:6 Changed on Jun 4, 2019 at 2:20:54 PM by dkocher

  • Milestone changed from 6.9.5 to 7.0

Ticket retargeted after milestone deleted

Note: See TracTickets for help on using tickets.